net.bite internet & media solutions
net-bite.net - info@net-bite.net
Hotline: 07000 netbite (6382483)

WordPress 2.0.6

wordpress-logo Wichtiger Hinweis an alle WordPress-Nutzer: Bitte installieren Sie umgehend das Update auf die Version 2.0.6 der Blogsoftware, andernfalls ist die Sicherheit Ihres Blogs nicht gewährleistet. Alle Version kleiner als 2.0.6 enthalten eine XSS-Lücke, die es ermöglicht Authentifizierungscookies Ihrers Blogs zu stehlen.

Für die Deutsche Version finden Sie ein Updatepaket von Version 2.0.5 auf 2.0.6 auf der WordPress Deutschland Seite. Für das Update der englische Version folgen Sie bitte der Anleitung auf wordpress.org.

Allen Kunden, die Wordpress bereits bei der Bestellung installiert hatten, haben wir das Update bereits installiert. Bitte überprüfen Sie dennoch, ob bei Ihnen Version 2.0.6 installiert ist. Am einfachsten geht dies mit dem Plugin Update-Monitor.

Am 11.01.2007 um 12:09 Uhr - Markus Denhoff - Kategorien: News